Graphique en cascade dans Excel

Temps de lecture : 3 minutes

Qu'est-ce qu'un graphique en cascade ?

Un graphique en cascade permet d'afficher les détails d'une variation d'un graphique en barres.

Dans le graphique en barre suivant, vous constatez une augmentation des ventes. Mais quels produits ont permi cette hausse et quels autres ont au contraire baissé ? 🤔

C'est précisément dans ce cas de figure qu'un graphique en cascade apporte un éclairage.

Graphique_Cascade

Comme vous le voyez maintenant dans le graphique ci-contre, nous pouvons facilement identifier les données qui ont agi positivement ou négativement sur le résultat de la fin de mois.

Posons les données

Pour créer un graphique en cascade sous Excel 2016 :

  • Commencez par inscrire votre première valeur.
  • Saisissez ensuite toutes les données "intermédiaires".
  • Terminez votre liste par la fonction SOMME.
cascade_2016_3

Dans notre exemple en B7 nous inscrivons la formule :

=SOMME(B1:B6)

Etape 1 : Création du graphique

Dans les versions antérieures, il était beaucoup plus compliqué de construire un graphique en cascade comme cela a été présenté dans cet article.

Depuis la version d'Office 2016, le type Graphique en cascade est directement accessible dans les types de graphiques pré-définis 😍😍😍

  • Sélectionnez toutes vos données.
  • Allez dans le menu Insertion > Graphique en cascade.

Instantanément votre graphique apparaît mais il y a un souci sur la dernière barre ⚠⚠.

En fait, à ce stade, Excel ne sait pas si cette barre est le résultat final ou une barre comme les autres données : EDF, L'Oréal, .....

Etape 2 : Modification de la dernière barre

Pour corriger la dernière barre, il faut procéder comme suit :

  1. Sélectionnez d'abord toute votre série de données.
  2. Ensuite cliquez sur la dernière barre.
  3. Dans le menu Format, cliquez sur la barre Mise en forme de la sélection.

Dans le volet de droite, vous trouvez des options spécifiques à la sélection d'une seule barre.

Activez l'option Définir en tant que Total.

La dernière barre prend maintenant son origine depuis le point 0 de l'axe des abscisses.

Etape 3 : Changer la valeur de l'axe vertical

Pour mieux visualiser les variations, il est préférable de changer le point de départ de l'axe vertical.

Par défaut, les barres partent du point 0 mais dans notre exemple, nous souhaitons remplacer cette valeur par défaut par 9000.

  1. Sélectionnez l'axe vertical.
  2. Dans les options d'axe, changez la valeur minimale à 9000.

Maintenant, les variations sont plus visibles dans le graphique.

Vous trouverez des informations complémentaires sur le graphique en cascade sur le site de Microsoft.

Video sur la construction du graphique

2 Comments

  1. Phil
    22/02/2019 @ 17:53

    Vidéo trés précise et concise sur la marche à suivre.
    C'est parfait.

    Reply

  2. liana
    08/02/2017 @ 10:24

    Vidéo très claire, merci !
    J'ai créé un exemple avec Excel 2016, je n'ai pour le moment pas besoin des versions précédentes, ouf :o)

    Reply

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée.

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.

MICROSOFT MVP

RECHERCHE D’EMPLOI AVEC

Back to top