«

»

Graphique en cascade (Excel 2016)

Qu’est-ce qu’un graphique en cascade ?

Un graphique en cascade permet d’afficher les détails d’une variation d’un graphique en barre.

Par exemple, si vous avez un graphique en barre qui vous affiche les données entre 2 mois, vous voyez instantanément en regardant la hauteur des barres s’il y a eu une hausse ou une baisse d’un mois sur l’autre.

 

 




Seulement, l’écart entre les barres n’affiche qu’un résultat global et masque des variations des différentes composantes de l’écart. D’où l’intérêt de créer un graphique en cascade.

Depuis la sortie d’Office 2016, le type Graphique en cascade est directement accessible dans les types de graphiques pré-définis.

Ceci à l’avantage de réaliser un graphique en cascade beaucoup plus simplement qu’avec les versions antérieures d’Excel.

Posons les données

cascade_2016_3Pour créer un graphique en cascade sous Excel 2016 il suffit d’écrire votre valeur initiale puis les données qui ont varié au cours de la période

Ensuite, il nous suffit de faire la somme de ces valeurs pour obtenir la valeur fin de mois.

Dans notre exemple en B7 nous inscrivons la formule

=SOMME(B1:B6)

Création du graphique

  1. Sélectionnez toutes vos données
  2. Allez dans le menu Insertion>Graphique en cascade

Instantanément votre graphique apparaît mais il y a un souci sur la dernière barre. Tel qu’il est représenté ici, il ne représente ni plus ni moins qu’une barre au même titre que les barres représentant les variations (EDF, Orange, …).

Ici, il faut effectuer une manipulation pour indiquer que la dernière barre représente la barre total du graphique.

Modification de la dernière barre

  1. Sélectionnez d’abord toute votre série de données
  2. Ensuite cliquez sur la dernière barre
  3. Dans le menu Format, cliquez sur la barre Mise en forme de la sélection

Dans le volet de droite, vous trouvez des options spécifiques à la sélection d’une seule barre

  1. Activez l’option Définir en tant que Total

 

Si cette option n’apparaît pas c’est qu’il y a plus d’une barre sélectionnée




La dernière barre prend maintenant son origine depuis le point 0 de l’axe des abscisses.

Changer la valeur de l’axe vertical

Pour mieux visualiser les variations, il est préférable de changer le point de départ de l’axe vertical. Par défaut, les barres partent du point 0 mais dans notre exemple, nous souhaitons remplacer cette valeur par défaut par 9000

  1. Sélectionnez l’axe vertical
  2. Dans les options d’axe, changez la valeur minimale à 9000.

 

 

Maintenant, les variations sont plus nettes dans le graphique




Lien Permanent pour cet article : https://www.excel-exercice.com/graphique-cascade-excel-2016/

(1 commentaire)

  1. liana

    Vidéo très claire, merci !
    J’ai créé un exemple avec Excel 2016, je n’ai pour le moment pas besoin des versions précédentes, ouf :o)

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Vous pouvez utiliser ces balises et attributs HTML : <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

Advertisment ad adsense adlogger