«

»

Graphique en cascade (Excel 2016)

Qu’est-ce qu’un graphique en cascade ?

Un graphique en cascade permet d’afficher les détails d’une variation d’un graphique en barre.

Par exemple, dans un graphique en barre ci-contre vous constatez une différence de valeur entre le début et la fin de mois.

Cependant, vous ne savez pas quelles sont les données qui ont agit positivement ou négativement sur le résultat global.

 


C’est précisément dans ce cas de figure qu’un graphique en cascade apporte un éclairage.

Comme vous le voyez maintenant dans le graphique ci-contre, nous pouvons facilement identifier les données qui ont agit positivement ou négativement sur le résultat de la fin de mois.

 

 

 



Posons les données

cascade_2016_3Pour créer un graphique en cascade sous Excel 2016

  • Commencez par inscrire votre première valeur
  • Saisissez ensuite toutes les données “intermédiaires”
  • Terminez votre liste par la fonction SOMME

Dans notre exemple en B7 nous inscrivons la formule

=SOMME(B1:B6)



Création du graphique

Depuis la sortie d’Office 2016, le type Graphique en cascade est directement accessible dans les types de graphiques pré-définis. Dans les versions antérieures, il était beaucoup plus compliqué de construire un graphique en cascade comme cela a été présenté dans cet article.

  • Sélectionnez toutes vos données
  • Allez dans le menu Insertion>Graphique en cascade

 

 

 

Instantanément votre graphique apparaît mais il y a un souci sur la dernière barre

En fait, à ce stade, Excel ne sais pas si cette barre est le résultat final ou une barre comme les autres données : EDF, L’Oréal, …..

Modification de la dernière barre

Pour corriger la dernière barre, il faut procéder comme suit :

  1. Sélectionnez d’abord toute votre série de données
  2. Ensuite cliquez sur la dernière barre
  3. Dans le menu Format, cliquez sur la barre Mise en forme de la sélection

Dans le volet de droite, vous trouvez des options spécifiques à la sélection d’une seule barre

  1. Activez l’option Définir en tant que Total

 

Si cette option n’apparaît pas c’est qu’il y a plusieurs barres de sélectionnées.

La dernière barre prend maintenant son origine depuis le point 0 de l’axe des abscisses



Changer la valeur de l’axe vertical

Pour mieux visualiser les variations, il est préférable de changer le point de départ de l’axe vertical.

Par défaut, les barres partent du point 0 mais dans notre exemple, nous souhaitons remplacer cette valeur par défaut par 9000

  1. Sélectionnez l’axe vertical
  2. Dans les options d’axe, changez la valeur minimale à 9000.

 

 

Maintenant, les variations sont plus visibles dans le graphique




Lien Permanent pour cet article : https://www.excel-exercice.com/graphique-cascade-excel-2016/

(1 commentaire)

  1. liana

    Vidéo très claire, merci !
    J’ai créé un exemple avec Excel 2016, je n’ai pour le moment pas besoin des versions précédentes, ouf :o)

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *