Etiquettes des valeurs Min et Max dans un graphique

Temps de lecture : 3 minutes

Comment afficher les étiquettes des valeurs Min et Max dans un graphique ? La solution réside dans le format des nombres de vos séries de données 😉

Cas d'étude : Fréquentation d'un restaurant

Nous allons partir du suivi des personnes qui rentrent dans une cafétéria pour un petit-déjeuner.

Graphique de suivi des clients

Etape 1 : Ajout des colonnes Min et Max

Comme nous l'avons vu dans cet article, pour afficher les valeurs minimales et maximales dans un graphique, il faut ajouter une colonne pour calculer le minimum et le maximum

Ajout des colonnes minimales et maximales

Par exemple pour trouver le minimum, la formule est

=SI(MIN($B$2:$B$13)=B2;B2;0)

Et pour le maximum

=SI(MAX($B$2:$B$13)=B2;B2;0)

Etape 2 : Ajouter les séries au graphique

Deux techniques sont à votre disposition pour rajouter une série dans un graphique.

  • Vous pouvez le faire en rajoutant la série depuis le menu Sélectionner des données
Menu Graphique Selectionner des donnees

Etape 3 : Ne pas afficher les courbes min et max

Ici, nous ne pouvons pas conserver les courbes min et max pour ne pas dénaturer la courbe initiale

Ajout des 2 courbes min et max

Pour cela, il suffit

  1. Double-cliquer sur l'une des 2 courbes
  2. Dans le volet des paramètres, choisissez l'option Aucun trait
  3. Refaire la même manipulation pour l'autre courbe
Option Aucun trait

De cette façon, les courbes ont disparues mais les étiquettes sont toujours là 😀👍

Etape 4 : Changer la couleur de fond des étiquettes min et max

Ici, il suffit de choisir une couleur de fond pour faire ressortir les chiffres

  1. Sélectionner la série des étiquettes
  2. Puis l'option de formatage
  3. Choisir l'option Remplissage Uni
  4. Et enfin la couleur
Option de couleur de fond de letiquette

Mais toutes les étiquettes sont impactées, même celles qui ont une valeur à 0 🤨😕

Toutes les etiquettes de la serie saffichent

Etape 5 : Masquer les étiquettes à 0

Dernière étape, il faut maintenant "masquer" toutes les étiquettes qui ont une valeur à 0.

Pour cela, nous allons "jouer" sur les paramètres de mises en forme. La personnalisation du contenu d'une cellule se découpe en 4 paramètres

  1. Les nombres positifs
  2. Les nombres négatifs
  3. Le zéro
  4. Le Texte

Donc, nous allons créer une règle de mise en forme des nombres pour masquer toutes les étiquettes à 0 en jouant sur le 3e paramètre.

Dans la section Nombre, on sélectionne l'option Personnalisée et on inscrit le code est le suivant

0;-0;""

Immédiatement, toutes les données égales à 0 ne sont plus visibles 😀👍

Etiquette min et max

Vidéo

Retrouver toutes les techniques expliquées dans cette vidéo

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.

MICROSOFT MVP

RECHERCHE D’EMPLOI AVEC