Test Excel Niveau Expert

1. Que signifie le paramètre VRAI (ou 1) dans la fonction RECHERCHEV suivante ?

=RECHERCHEV(B2;$E$3:$F$7;2;VRAI)

Parametre VRAI dans la fonction RECHERCHEV
2. Quelle formule permet de compter le nombre de lignes pour
  • les personnes non mariés
  • et avec un salaire de 50000
Non marie avec un salaire superieur a 50000
3. Quelle fonction permet de retrouver la position d'un élément dans une liste, comme par exemple la position de Vendredi dans la liste des jours de la semaine.

Trouver la position de Vendredi
4. Quelle formule permet de retourner la Catégorie en utilisant la référence produit ?

Retourner la valeur a gauche
5. Quelle fonction vous permet de créer vos propres fonctions personnalisées ? (Comme ici la fonction PRIXTTC)

Fonction personnalisee pour calculer le prix TTC avec different taux de TVA
6. Quelle valeur retourne la fonction suivante ?

=RECHERCHEX(G2;tblProduit[Sous-Categorie];tblProduit[Code Produit]; "Erreur Sous-Categorie" )

Trouver la categorie Tisane 
7. Comment transformer un test logique en 0 (faux) et 1 (vrai) ?

Comment test retourne 0 ou 1
8. Pourquoi la fonction RECHERCHEX est plus performante que la fonction RECHERCHEV ? (plusieurs réponses sont attendues)

RECHERCHEV vs RECHERCHEX
9. Quelle formule retourne la valeur supérieure la plus proche ?

 

Valeur superieure proche
10. Pourquoi la formule RECHERCHEV retourne #N/A ?

RECHERCHEV NA

 

Recherche d’Emploi

jooble full logotype recadre