«

»

MOYENNE – QUARTILE – MEDIANE

Grâce aux fonctions de calcul d’Excel, comme la MOYENNE, le QUARTILE et la MEDIANE, il vous sera très facile de réaliser des calculs statistiques très simplement.

Par le biais d’un exercice, nous allons voir comment utiliser ces fonctions statistiques à une seule variable.

Présentation

Pour illustrer comment utiliser des fonctions statistiques à une seule variable, nous allons partir des relevés pluviométriques suivants. Vous retrouvez ce tableau de données à la fin de cet article après avoir passé en revue l’ensemble des fonctions statistiques à une variable.

 

 

 

 

MOYENNE

La fonction MOYENNE retourne la moyenne d’une plage de cellule. Aucune difficulté ici pour se servir de la formule, il vous suffit de sélectionner la plage de cellules sur laquelle va porter le calcul de la moyenne

 

=MOYENNE(B3:B14)

 

 

 

 




MEDIANE

La médiane est un nombre qui divise en deux parties l’échantillon, la population ou la distribution de probabilités de manière à ce que chaque partie contienne le même nombre de valeurs.

=MEDIANE(B3:B14)

 

 

 

 

 

MODE

Le mode correspond au nombre le plus souvent rencontré dans une série. Dans notre exemple, le mode est égal à 57.

Si toutes les valeurs sont uniques, la fonction retourne une erreur.

=MODE(B3:B14)

Attention de ne pas confondre la fonction MODE avec la fonction MOD (modulo)

 

 

 

Il peut être intéressant de coupler cette fonction avec NB.SI(). En une seule formule, on peut obtenir le nombre de fois où l’élément le plus répandu dans une série est dénombré.

 

=NB.SI(B3:B14;MODE(B3:B14))

 

 

 




QUARTILE

Le quartile divise en quart les valeurs d’une population. Dans notre exemple, on va répartir en 4 groupes les valeurs qui vont de 15 à 186. La fonction a tout d’abord besoin de la plage de cellules qui contient les données, puis d’un paramètre.

Le paramètre attendu va de 1 (premier quart) à 4 (dernier quart).

Le premier quartile (25 % des précipitation) est égal à :

=QUARTILE(B3:B14;1)

 

Le tableau suivant montre la répartition par quartile. On constate que le QUARTILE 2 est équivalent à la MEDIANE (ce qui est parfaitement logique)

 

 

 

 

CENTILE

Le centile repose sur le même principe que le quartile mais en affinant la précision par tranche de 10%.

 

=CENTILE($B$3:$B$14;D3)

C’est la différence majeure avec le QUARTILE. La fonction QUARTILE attend une valeur entre 1 et 4 alors que la fonction CENTILE attend un pourcentage.

EXERCICE

Essayez de calculer toutes les fonctions de cette page dans la feuille de calculs suivante




Lien Permanent pour cet article : https://www.excel-exercice.com/moyenne-quartile-mediane/

(1 commentaire)

  1. Aubin-Chaborel GNAMIEN

    Super site web. Merci pour le doc, il m’a été très bénéfique.
    Comment s’inscrire à votre newsletter?
    Cordialement.

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Vous pouvez utiliser ces balises et attributs HTML : <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

Advertisment ad adsense adlogger