MOYENNE – QUARTILE – MEDIANE

Temps de lecture 3 minutes

Excel propose un grand nombre de fonctions statistiques qui retourne une grande variété de résultat. L'idée ici c'est de comprendre comment comprendre le résultat retourné par les fonctions MOYENNE, MODE, QUARTILE et autres ....

Présentation des fonctions statistiques

Pour illustrer comment utiliser des fonctions statistiques à une seule variable, nous allons partir des relevés pluviométriques suivants.

MOYENNE

La fonction MOYENNE retourne la moyenne d'une plage de cellule.

Aucune difficulté ici pour se servir de la formule, il vous suffit de sélectionner la plage de cellules sur laquelle va porter le calcul de la moyenne

=MOYENNE(B3:B14)

Pour aller un peu plus loin, la fonction MOYENNE n'est pas suffisante pour analyser des données. Il faut toujours l'associer à l'Ecart-type pour affiner l'analyse. 🧐👍

MEDIANE

La médiane est le nombre qui divise en deux parties l'échantillon, la population ou la distribution de probabilités de manière à ce que chaque partie contienne le même nombre de valeurs.

=MEDIANE(B3:B14)

MODE

Le mode correspond au nombre le plus souvent rencontré dans une série. Dans notre exemple, le mode est égal à 57.

Si toutes les valeurs sont uniques, la fonction retourne une erreur.

=MODE(B3:B14)

Attention de ne pas confondre la fonction MODE avec la fonction MOD (modulo)

Il peut être intéressant de coupler cette fonction avec la fonction NB.SI En une seule formule, on peut obtenir le nombre de fois où l'élément le plus répandu dans une série est dénombré.

Dans notre exemple, la valeur la plus représentée est présente 2 fois.

=NB.SI(B3:B14;MODE(B3:B14))

QUARTILE

Le quartile divise en quart les valeurs d'une population.

Dans notre exemple, on va répartir en 4 groupes les valeurs qui vont de 15 à 186. La fonction a tout d'abord besoin de la plage de cellules qui contient les données, puis d'un paramètre.

Le paramètre attendu va de 1 (premier quart) à 4 (dernier quart).

Le premier quartile (25 % des précipitation) est égal à :

=QUARTILE(B3:B14;1)

Le tableau suivant montre la répartition sur 4 quartiles.

On constate que le QUARTILE numéro 2 est équivalent à la MEDIANE. C'est parfaitement logique car la médiane découpe en 2 part égale votre population de données.

CENTILE

Le centile repose sur le même principe que le quartile mais en affinant la précision par tranche de 10%.

=CENTILE($B$3:$B$14;D3)

C'est la différence majeure avec le QUARTILE. La fonction QUARTILE attend une valeur entre 1 et 4 alors que la fonction CENTILE attend un pourcentage.


Articles complémentaires

Voici une liste d'articles qui pourrait également vous intéresser sur le même thème.

Lien Permanent pour cet article : https://www.excel-exercice.com/moyenne-quartile-mediane/


(1 commentaire)

    • Aubin-Chaborel GNAMIEN on 19/02/2016 at 03:45
    • Répondre

    Super site web. Merci pour le doc, il m'a été très bénéfique.
    Comment s'inscrire à votre newsletter?
    Cordialement.

Laisser un commentaire

Your email address will not be published.

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.