Exercice avec RECHERCHEV

Apprenez à utiliser la fonction RECHERCHEV au travers de ces 2 exercices

Tableau des clients

 

1. Nous allons construire la fonction RECHERCHEV qui nous permet de récupérer le nom de la ville en fonction du code client

=RECHERCHEV( ;

 

Tableau des clients

2. Le deuxième paramètre correspond à la plage de données contenant les valeurs. Quelle plage sélectionnée ?

=RECHERCHEV(H1; ;

Fonction RECHERCHEV Premier parametre

3. Le troisième paramètre de la fonction RECHERCHEV retourne l'élément recherché. Comment écrire ce paramètre ?

=RECHERCHEV(H1;A2:E11; ;

Fonction RECHERCHEV Deuxieme parametre

 

4. Le troisième paramètre de la fonction RECHERCHEV retourne l'élément recherché

=RECHERCHEV(H1;A2:E11;5; )

 

Fonction RECHERCHEV troisieme parametre

5. A partir d'un nom de famille, nous allons retourner le prénom. Quel est le premier paramètre de la fonction RECHERCHEV ?

=RECHERCHEV( ;

Fonction RECHERCHEV pour trouver le prenom

6. Quel est la plage de cellules où effectuer la recherche ?

=RECHERCHEV(H1; ;

Fonction RECHERCHEV Recherche du nom

7. Comment écrire le 3e paramètre pour retourner le prénom ?

=RECHERCHEV(H1;B2:C11; ;

Tableau de recherche Nom et prenom

8. Comment Terminer la fonction RECHERCHEV pour retourner exactement le prénom en fonction du nom sélectionné ?

=RECHERCHEV(H1;B2:C11;2; )

Colonne a retourner dans la fonction RECHERCHEV

 

 


 

Recherche d’Emploi

jooble full logotype recadre
Back to top