Comment afficher le Min et le Max dans un graphique

Temps de lecture : 3 minutes

Cet article va vous expliquer comment faire ressortir le maximum et minimum dans un graphique avec une couleur différente

Graphique avec minimum et maximum

Données de base

Pour illustrer cet article, nous allons partir des relevés de température de la ville de Grenoble puis d'insérer un graphique en barre verticale.

Graphique en barre sans minimum ni maximum

Etape 1 : Ajouter une colonne Min et Max

La première chose à faire c'est d'ajouter 2 colonnes

  • Une pour afficher le minimum
  • Une autre pour afficher le maximum
Ajout de 2 series au donnees initiales

Etape 2 : Calcul du Minimum

Nous allons commencer par construire un test logique pour savoir quelle est la valeur minimale de la série

=B2=MIN($B$2:$B$31)

Ensuite, on "englobe" ce test dans une fonction SI pour retourner la valeur minimale.

=SI(B2=MIN($B$2:$B$31);B2;0)

Formule pour construire la serie minimum

Etape 3 : Formule pour retourner le maximum

De la même façon, nous allons construire un autre test dans une autre colonne pour retourner seulement la valeur maximale.

=SI(B2=MAX($B$2:$B$31);B2;0)

Formule pour construire la serie maximum

Etape 4 : Ajout des séries dans le graphique

Ensuite, il faut rajouter ces 2 séries dans le graphique.

  • Vous pouvez le faire en rajoutant la série depuis le menu Sélectionner des données
Menu Graphique Selectionner des donnees

Etape 5 : Superposition des barres

Mais il y a un problème! Les 3 séries sont les unes à côté des autres par défaut.

Barres non superposees

Il faut superposer les 3 séries et pour cela la technique est la suivante

  1. Double-cliquer sur l'une des barres des séries pour ouvrir le panneau des options
  2. Changer la valeur de la superposition à 100% de superposition
Superposition des series

De cette façon, vos courbes se trouvent superposées les unes au-dessus des autres (fichier). Ce qui donne l'illusion de que le minimum et maximum ont une couleur différente😉👍

Graphique avec minimum et maximum

Télécharger la solution ici

Autre technique

Une autre technique pour afficher le minimum ou le maximum consiste à jouer sur l'affichage des étiquettes. Cette technique vous est expliqué dans cet article.

Etiquette min et max

Vidéo

Retrouver toutes les techniques ainsi que d'autres astuces dans la vidéo suivante

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée.

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.

MICROSOFT MVP

RECHERCHE D’EMPLOI AVEC

Back to top